Unable to build ZMQ extension on OS X 10.9

Description

Build works fine if I build libzmq.a and libczmq.a myself. I suspect the shipped/downloaded libraries are not compatible with OS X 10.9, due to linker errors (undefined symbols in std::string)

Environment

None
Fixed

Assignee

MichaelH

Reporter

Sebastian Krings

Priority

Major